Infinite Load Screen

  1. 4 years ago

    I recently created an insurgency for Altis that worked fine for several sessions and then all of the sudden went haywire after minimal tweaks to basically module settings regarding unit sizes.

    RPT file from server above, any help would be greatly appreciated. The only error I can see for myself is something to do with the aliveplugin being missing. It is present in the dedicated servers @Aliveserver folder, which is running on the server as well.

  2. War Room DB was down. Try again and report back.

  3. Still no luck, I've noticed that sometimes it does hang when it starts the FSM for the combat support modules, not sure if that's a thing, or just random. New rpt in link.

    I also read in a different thread that roadblocks being enabled was causing issues, is that a possible culprit? I'll try a new mission as well without roadblocks enabled and see if I can get it working.

  4. I had similar issue, no idea what caused it but i just totally remade the mission and it worked fine ever since. The mission must have just bugged out.

  5. After some testing, I reinstalled the @Aliveserver pack just in case it was corrupted, but my final findings are that it only hangs when I'm loading the mission from the server for the first time. Others were able to jump on and load the mission with no problem. Once the mission was actually running I could JIP without any issues. Has anyone else encountered this?

  6. sounds like a clientside issue, if you're still experiencing this can you post your client rpt? I'll take a look at your first posted RPT when I can, it'll take me like 20 minutes to load it up because of my internet.

  7. There's a bunch of missing data errors in there, not sure if they cause any issues,

    @marceldev89 ?

    14:15:13 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_data/dictionary_SEAL11_ST11_Operation_Achilles_3','']
    14:15:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_profile/SEAL11_ST11_Operation_Achilles_3','']
    14:18:50 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','mil_cqb/SEAL11_ST11_Operation_Achilles_3','']
    14:18:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_spotrep/SEAL11_ST11_Operation_Achilles_3','']
    14:18:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_marker/SEAL11_ST11_Operation_Achilles_3','']
    14:18:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_logistics/SEAL11_ST11_Operation_Achilles_3','']
    14:18:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_logistics/SEAL11_ST11_Operation_Achilles_3','']
    14:18:52 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','mil_opcom/SEAL11_ST11_Operation_Achilles_3-OPCOM_2712324315-starting-forces','']
    14:18:54 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_sitrep/SEAL11_ST11_Operation_Achilles_3','']

  8. Hmm yeah that many errors shouldn't be happening. 1 or 2 "errors" should be fine as that indicates that it's a fresh mission but here it thinks there is mission data but somehow that doesn't exist. Something might have corrupted along the way or during the migration to ArmaHosts. You'll probably have to start a fresh mission to get it working again, unfortunately.

  9. There is my RPT, I finally gave up the loading process after 15 minutes at 7:21 on the timestamps. The last line never went beyond the attempting to override the BISfnc. I'm perplexed as what causes this, because I can turn on auto-init on the server which starts the mission when it is selected, it will load fine, and I can JIP in about 45 seconds. This is also the 4th version of that mission, and each time it will let me load from the mission select without auto init in the first time. After I try to reload the mission it never works again, and I can only JIP. I've been using the auto-init as a workaround for a few weeks now, but if there is any hope of a solution to fixing what is probably an error on my end, please let me know. Thanks.

  10. That's weird, autoInit usually breaks stuff instead. :P

     7:06:01 Could not load 'x\alive\addons\main\static\altis_staticData.sqf'. Extension not listed in allowedHTMLloadExtensions

    That's not supposed to happen. Either remove "allowedHTMLloadExtensions" from your server.cfg or add "sqf" to the list of allowed extensions. We use "htmlLoad" to check whether a file exists or not.

  11. Weird and strange are Arma's unique qualities. I tried both ways allowing sqf's and disabling the allowed load extensions line. Neither made any difference, still the same infinite load loop. JIPing still works as usual.

  12. Can you send an unbinarized version of your mission?


    Sorry for all the required addons, but there is the link to the addon collection on steam should you need them. I'm pretty certain it doesn't require anything more than those. Let me know if the mission folder doesn't work for whatever reason.

  14. Holy moly the mods :(

  15. Try removing the airdrop thingy. I have a strong suspicion that is breaking things.

  16. Edited 4 years ago by USMCWall

    Took the folder out of the mission file folder and deleted any instances of calling for the script, no changes in results unfortunately.

    What I really don't understand is the above mission has never had an issue, it works 100% of the time no matter how I try to join it. With/Without auto init, from selection to start, or JIP. I pretty much used the same framework from that one to make the other on Altis. Essentially I was duplicating the mission to a different island.


or Sign Up to reply!