Error Indexing

  1. 2 years ago

    Seems like this forum isn't very active anymore, but hopefully I can get some help with the problem I'm having as it's pretty frustrating. I used to be able to index maps no problem, but now I get an error in my .rpt that I've never seen before and I can't get past it. I've tried it on multiple maps, including vanilla ones, made sure DeWrp is installed correctly with a Path environment set, the scripts folder is in My Documents/Arma 3, @ALiVE, @CBA, and the map are all being ran by themselves in the Arma root directory, .dlls are unblocked, filepatching is enabled, mission is saved as index, the .pbo path is correctly input, tried both in Windows 7 and Windows 10 modes, Battleye is off, Antivirus is off, DeWrp version being used is the one from the wiki. This is what shows up in the .rpt:

    12:43:42 >>>>>>>>>>>>>>>>>> Starting indexing for Nam2 map
    12:43:42 >>>>>>>>>>>>>>>>>> Creating a list of objects (excluding blacklist)
    12:47:07 Warning: 205050 ms spent in callExtension calling name: "ALiVEClient", function: "StartIndex~@Nam\addons\Nam2.pbo|Nam2|true"
    12:47:07 >>>>>>>>>>>>>>>>>> Compiling list of objects from deWRP in wrp_objects array
    12:47:07 Warning Message: Script @ALiVE\indexing\nam2\x\alive\addons\fnc_strategic\indexes\objects.nam2.sqf not found
    12:47:07 >>>>>>>>>>>>>>>>>> Checking for existing static data...
    12:47:07 >>>>>>>>>>>>>>>>>> No static data found
    12:47:07 >>>>>>>>>>>>>>>>>> Starting Object Categorization
    12:47:07 >>>>>>>>>>>>>>>>>> Starting static data creation
    12:47:07 Error in expression <= 0;};

    closeDialog 0;

    } foreach wrp_objects;
    } else {
    12:47:07 Error position: <wrp_objects;
    } else {
    12:47:07 Error Undefined variable in expression: wrp_objects
    12:47:07 File \x\alive\addons\sys_indexer\fnc_auto_staticObjects.sqf [ALiVE_fnc_auto_staticObjects]..., line 83
    12:47:07 >>>>>>>>>>>>>>>>>> Writing static data to file...
    12:47:07 >>>>>>>>>>>>>>>>>> Completed static data...
    12:47:27 >>>>>>>>>>>>>>>>>> Generating Sector Data

    DeWrp completes with no errors and when I press the up arrow, I get this error and never get to categorize objects. Thoughts?


or Sign Up to reply!