G

gaZthme

Member

Last active 7 weeks ago

  1. 6 months ago
    Mon Jun 12 08:34:43 2017
    G gaZthme posted in More than one (3+) CS modules.

    Hello, yes I noticed this. Only one of the modules (the first one placed in the editor) was working fine it seemed with the little amount of testing I did.

    Just a little brain-fart/curiosity on my end, now I know :) Thanks

  2. Thu Jun 8 20:04:10 2017
    G gaZthme started the conversation More than one (3+) CS modules.

    Hello;

    I was wondering if there is some experience regarding placing several Combat Support modules in one scenario?
    The reason I want to do this is because I have a feeling it could increase the joy of playing certain roles.
    For example for JTAC to be the only one to be able to request CAS, or the FO Arty player is needed to call for indirect fire support.

    For example:

    • JTAC Player (with range card) - CS module (req item: rangecard) - synced to CAS module
    • FO player (with laser des) - CS module (req item: laser des) - Synced to arty module.
    • Medic (with alivetab) - CS module (req item: alive tablet) - Synced to transport module

    ...and so on.

    -And at last giving the commander/leader/chief all required items and thus also have access to all assets.

    This way some players may be needed because of their traits as an forward arty observer for example, and the rest have to continue without arty fires (alternatly the commander can call it himself) if he's not available/dead.

    I was just going to throw it out there because I'm gonna try it later tonight or tomorrow night, and if you know it doesen't work... well... But if it doesen't - Is there any other (easy) way? It would be nice if it's possible to define names in the CS modules so spesific functions is locked to JTAC/Arty/Medic/Commanders, or even just sync modules to players.

    The wiki says only one module is needed.

    I'm sorry if this is covered elsewhere, but I couldn't find anything.

    Cheers! :D

  3. 8 months ago
    Fri Mar 31 18:54:17 2017

    Hey man, cool, more explosives noted ;)
    I will do some tweaking and try this tonight or tomorrow. Thank you for doing all of this, I never imagined all of this being done in the mean time I was gone for the week. :D

    Now the only issue is the welcome message if we consider the installations as solved. It's probably not a biggie though. Player data and such is being updated on the ALiVE war room, we'll see how much time I'm willing to use on the issue, and marceldev have looked at the plugins and server cmd line without finding anything...

    So, we'll see, annyways thanks again so far :)

  4. Sun Mar 26 18:47:24 2017

    "Anyway, I noticed that you had set the Player Options module to "No" under Save to Database"
    - D'oh. This is what happens when a fresh pair of eyes take a look. I have fixed it now and still the message appears though, but nice catch.

    About the intro I fetched the script and video from here: http://www.armaholic.com/page.php?id=19289 . I think the little arma logo at the beginning is awesome and the UAV feed with the mission description thingy is a nice mood-setter.

    I have a lot to learn regarding mission design and stuff. I haven't used arma tools yet, and have just "settled" with the slow loading of the pictures so far. But will definitly look at it at a later point! :)
    Anyway; thank you for looking through the mission and feedback. Regarding the message I'm starting to think I will try to make a new profile and see what happens then.

    You were mentioning a vanilla ALiVE mission to test the installations not disapearing accordingly? I will take a look at the mission sections of the forums later on and report back if issues still appears. I'm working away 'til next weekend so I'm not going to bug you for a while now, haha :D

    -Albert

  5. Sat Mar 25 16:01:35 2017

    Ah OK, i misunderstood. But yes, send it to me and we'll have a look tonight :)

  6. Sat Mar 25 11:31:53 2017

    Yes exactly. I will try to remove most of the mods expect ALiVE,CBA and the CUP terrains and try to see if the results is any different tonight. But if I'm going to go for the long haul of removing the insurgency in Takistan, I always have to debug the installations to be sure what exactly exists. It seems two satchels usually removes the installation marker though. But I'll keep anyone who's interested updated.

    Regarding the message appearing at the beginning of the mission, this is how it looks like:
    https://www.dropbox.com/s/tefc0v5osjyxibp/20170313231822_1.jpg?dl=0

    Thanks alot for your time Heroes. And with that feedback I interpret it that the mission itself is correctly put together regarding the modules and whatnot. Appretiate it alot.

    -Albert

  7. Fri Mar 24 21:13:48 2017

    from the .rpt:

    20:15:54 ALiVE Extension (ALiVEPlugIn) Error: ['{"error":"not_found","reason":"missing"}
    '] CMD: SendJSON ['GET','sys_marker/2NF_Operation-Landlord-%7c-ALiVE-','']

    Could this be something relating to the (un)welcome message? :P

  8. Fri Mar 24 19:40:12 2017

    Hi again;

    So I tried with Operation Landlord, only cba and ALiVE loaded and the same message appeared. Attaching links to .rpt and plugin:

    .rpt: http://pastebin.com/TJCxxTmG
    plugin: http://pastebin.com/0xmFY9t4

    Using this command line:
    -config=server.cfg -profiles=C:\games\108_61_98_154_2312\1273263\arma3\config -mod=@cba_a3;@ALiVE -servermod=@AliveServer -port=2312 -IP=108.61.98.154 -world=empty -gtqueryport=2314

    Still it's failing to find some config file.
    I'm starting to think maybe I just have to try to make a new profile on the war-room...? But it gets data though, currently it says I'm in Operation Landlord.

    Cheers! :)

  9. Fri Mar 24 18:12:15 2017

    @marceldev89 now I'm home, server command line as requested:

    -config=server.cfg -profiles=C:\games\108_61_98_154_2312\1273263\arma3\config -mod=@cba_a3;@ALiVE;@spyder_addons;@CUPCore;@CUPMaps;@RHSUSAF;@RHSAFRF;@Project_OPFOR -servermod=@AliveServer -port=2312 -IP=108.61.98.154 -world=empty -gtqueryport=2314

    Config is now first after your suggestion. But otherwise, everything have been the same.
    Downloading a vanilla ALiVE mission and testing as soon the hyenas are in bed :)

  10. Wed Mar 22 15:13:08 2017

    Heroesandvillains: sure no prob. I'll provide you an dropox link when i'm at home on friday. I'll try to get the modlist as short as possible if it doesent require too much editing :) I've seen on your missions we use pretty much the same mods though. Appreciate it alot dude.

    Edit: And if the data module or something editor based is causing persistency problems, I still can't figure out the "failed to download profile data from ALiVE servers" message. I'll post the logs as well when I get home if anyone is interested. But the most noticable section is posted above, regarding "Return value [['ServerName','ERROR','Unable to open config file'" as far as I can see with my limited knowledge.

    Cheers! :D

View more