T

terrormango

Member

Last active 6 months ago

  1. 6 months ago
    Tue Jun 6 15:50:54 2017
    T terrormango posted in Mission not saving.

    I managed to get it working, not too sure how but I removed the AI's Military Logi module (not needed for Assym. anyway) and replaced the faction LOP_ISTS_OPF with LOP_AM_OPF and now it's working.

    Strange.

  2. Mon Jun 5 12:13:33 2017
    T terrormango posted in Mission not saving.

    Yes, mission started and kills etc are coming up, both in war room and on the group page.

  3. Mon Jun 5 09:49:56 2017
    T terrormango posted in Mission not saving.

    I am saving it to the WarRoom, group tag 45opspn.

  4. Sun Jun 4 22:04:24 2017
    T terrormango started the conversation Mission not saving.

    So I've recently tried out ALiVE for the first time and I've run into an issue. Basically, the ALiVE Server Save and Exit is not working and non of the completed tasks, cleared areas and player positions etc. are being saved.
    As soon as I press SAVE, nothing happens, the tablet doesn't come up, nothing

    I have set up a test mission just as a test just placing a few units and 2 AI Commanders and it's working and saving fine.

    I can't for the life of me figure out what's causing this issue, any help is highly appreciated.

    Here's my log files that I could find (pastebin was not liking the file size so I had to upload the file itself)

    aliveplugin.txt: https://drive.google.com/open?id=0B7ebBPTTfSU8cE9iekVXN0hpejA
    aliveplugin-perf.txt: https://drive.google.com/open?id=0B7ebBPTTfSU8SzZXWjRWQlJMc2c
    arma3server.rpt: https://drive.google.com/open?id=0B7ebBPTTfSU8UzhTcVJfMk9GbW8

  5. Sun Jun 4 21:56:17 2017
    T terrormango joined the forum.