D

Damsous

Member

Last active 3 weeks ago

  1. 3 weeks ago
    Thu May 3 20:55:34 2018
    D Damsous posted in Mission not saving.

    Just try local save

    @bradont Hey, Heroes asked me to post a link to the fixed pbo.
    This only fixes saving when playing as the server (ie. hosted environment) - if you use a dedicated server don't get this
    This is not an official release and is not signed - if you want to play MP on servers that check signatures, don't get this
    The fix or its equivalent will make it into the next ALiVE release, so if you don't know if you need it, don't get it.
    Download x_lib.pbo, replace the existing one in your alive folder.
    https://github.com/AusTac/ALiVE.OS/releases/tag/v1.6.1-Hosted

    Ok i give a try with the new x_lib.pbo Local save work perfectly thanks!!!

  2. Thu May 3 20:25:34 2018
    D Damsous posted in Mission not saving.

    Ok i host a server at home with internet connection, i will try x_lib.pbo and tell you if its work

  3. Thu May 3 14:21:14 2018
    D Damsous posted in Mission not saving.

    I find the issue about persistence.

    On my side persistence not work if i launch the server with -autoInit

    I give a try this morning without -autoInit and that work, but its weird.

    The screen pop up (saving data...) and stuck, i look at the server console and i see game finished, i press escape the save screen gone and im able to move. I leave the server, log again,(mission load) choose a slot and my crate and vehicle are saved.

    I close the server, and launch it with -autoInit command, the game load the persistence (i found myself my vehicle and the crate where i leave), i move again the crate and the vehicle, do a server save and exit and same thing the mission restart after 5 second.

    I choose a slot, enter the server and player persistence is not loaded (i spawn at the start zone not where i leave) and the previous save is loaded (when the server was running without -autoInit).

    I try this with Cloud or Local save, without -autoInit persistence work, with -autoInit thats not work

  4. Tue May 1 17:47:23 2018
    D Damsous posted in Mission not saving.

    yeah i will do it

  5. Tue May 1 01:20:36 2018
    D Damsous posted in Mission not saving.

    I found a older version of Alive on my HDD, just try it, local save work fine, i will use that for the moment and wait the next update.

  6. Tue May 1 00:46:56 2018
    D Damsous posted in Mission not saving.

    Nothing work i try a mission without mod on Altis same issue, there is no way to save progression on my side, first time for me i meet this issue, its possible to get the previous version of Alive mode ?

  7. Mon Apr 30 16:11:59 2018
    D Damsous posted in Mission not saving.

    I don't use VCOM, local save not working too, everything was working fine before the update

  8. Mon Apr 30 16:04:53 2018
    D Damsous posted in Mission not saving.

    1 call_ALiVE_fnc_AutoSave_PNS
    I have executed this line (execServer) never get any message to confirm save.

  9. Mon Apr 30 15:44:30 2018
    D Damsous posted in Mission not saving.

    Got the same error on cloud too, mission not saving, stats player are recorded on War room.
    Got an other issue too, randomly the server FPS drop to 1 and come back to normal (+30) after 1 or 2 min.

    Got this error in the aliveplugin.txt :
    Return value [['{"error":"not_found","reason":"missing"}
    ']]

  10. 4 weeks ago
    Sun Apr 29 21:23:17 2018
    D Damsous posted in Mission not saving.

    Forget to say the previous session(before the alive update) is always loaded every object, profile, objective....

View more