D

Drifter

Member

Last active 5 months ago

  1. 5 months ago
    Sat Jan 11 18:12:52 2020

    Hello, I am having a issue with the CQB module spawning OPFOR in BLUFOR territory, (Towns, bases, etc.) and vice versa. This problem makes the mission act strange especially for my milsim unit. We want to go into a town or base as if we are the first ones in, but sometimes we go in and random 4 man BLUFOR team is inside one of their defense towers in a firefight or dead, and its kind ruins our immersion and mission flow, especially when moving in for night operations.

    The same can be said for when we load in our persistent mission. Friendly towns will magically spawn a pocket or two of OPFOR in buildings, which is controlled by BLUFOR AI and players.

    I have created a test mission to try a few different setting for the CQB module, using only vanilla units. The settings are below.

    Military AI Commander Settings:

    BLUFOR:
    Control: Invasion
    Reinforcements: Constant
    Faction: NATO

    OPFOR:
    Control: Invasion
    Reinforcements: Constant
    Faction: CSAT

    CQB Module Setting #1: One placed on map, Both factions MIL OBJ and CIV OBJ are synced.
    Type: Civilian
    CQB Locations: Complete map
    Probability: 20%
    Density: High
    Amount: Pair
    Placement: Dominant
    Spawn: 1200m
    Factions: BLU_F,OPF_F
    TAOR Marker: BLUFOR, OPFOR
    Blacklist Marker: None

    CQB Module Setting #2: Two placed on map, Both factions MIL OBJ and CIV OBJ are synced to their separate factions CQB modules.
    Type: Civilian
    CQB Locations: Complete map
    Probability: 20%
    Density: High
    Amount: Pair
    Placement: Dominant
    Spawn: 1200m
    Factions: BLU_F,OPF_F
    TAOR Marker: BLUFOR, OPFOR
    Blacklist Marker: None

    In configuration #2 I even restricted the TAOR to the factions respective starting territory.

    We want more CQB units in our persistent campaigns, to make objectives more exciting. But the other problem we had when we only restricted the CQB to spawn the enemy faction is when we setup new forward bases, we come in the next day or weekend and a bunch of OPFOR CQB units spawn next to use killing us or taking us by surprise.

  2. last year
    Sat Feb 16 20:10:03 2019

    Sorry for late response. @HeroesandvillainsOS I have went in and made sure that all modules are persistent. Mission state is saving, when we come back into the server, our vehicles save, our loadouts save and all. But the AO had ammo caches again and enemies.

    @JD_Wang Hmm. Weird, do you know the cause of that? Do you just use the BLUFOR CQB. Will give it a go.

    Thank you guys for the help.

  3. Sat Feb 9 22:27:35 2019

    As the title states, is there a way to prevent AI from immediately just reappearing in towns we already cleared. I run a milsim unit and we use ALiVE to run our missions and we keep running into enemies to and from Areas we already cleared previously. This is during mid operations and even when we come back the next weekend for our next operation. We are server saving and exiting after our operations. The enemy reinforcements is set to Seldom, AI virtual movement speed 25%, auto pause is enabled. The enemy just appears in the town behind us we just cleared randomly it seems.

    We also have an issue where, installations reappear on the server start up in towns we already disabled them.

    Does anyone have any solutions for this? Or can ALiVE dev team add an option to disable reinforcements? I know disabling reinforcements sounds weird and boring, but it helps with mission progression, rather than fighting enemies in one town over and over again.

    Thank you.

  4. 2 years ago
    Sun Mar 18 11:10:43 2018
    D Drifter started the conversation Auto Save When Server Restart.

    Hello, I am an avid user of ALiVE and love the persistence feature and have a question that I haven't seen yet here on the forums. My question, is there a way for the server to execute a script to trigger the, "Admin Save & Exit", so that I don't have to log into the server and log in to admin to save the server and restart. I am running ALiVE on a full dedicated server. I know about the Auto Save feature, but does not seem to work, not sure if anyone else is having this issue.

    The reason is I run a public server with ALiVE, MSO style and when the server auto restarts, I would like the, "Admin Save & Exit", to automatically trigger. Just poking around and seeing if this may work. Thank you.

  5. Sun Mar 18 11:02:26 2018
    D Drifter joined the forum.