D

desertwind33

Member

Last active 3 months ago

  1. 4 months ago
    Sun Aug 12 05:27:19 2018
    D desertwind33 posted in Noob requesting help with mission.

    OK, so I run the simulation for about 25 minutes to see what happens in both cases. vanilla and the one I was working with (the differencies were small between the versions mod wise just a couple of CUP and CFP modules on top of vanilla) and noticed some things:

    1. manually placed planes and synced with Virtual AI barely used for player faction only after the one spawned by the modules were commited to ATOs. Helicopters not used for player faction just for AI faction.
    2. strange warnings about fnc_analysis and and fnc_ATO.sqf
    3. some undeletable bodies

    link text
    I uploaded some screenshots.

  2. Sat Aug 11 18:02:29 2018
    D desertwind33 posted in Noob requesting help with mission.

    link text - this is the thing i was plying with
    link text - this is a vanilla version

    PS1. Strangly after enabling only the base stuff some things dissapeared, I mean warnings. I will try to enable one mod at a time to search for the source.

  3. Sat Aug 11 15:12:45 2018
    D desertwind33 posted in Noob requesting help with mission.

    Hi Hero, I am not using RHS, but CFP. And tried the vanilla factions with same result.

  4. Sat Aug 11 10:15:28 2018
    D desertwind33 started the conversation Noob requesting help with mission.

    Hello all! After playing with HeroesandvillainsOSs Inshallah Mission and enjoing it I decided to try my luck in designing my own mission, but encountered some questions. The scenario is simple: two major factions (CFP_O_USMC and CFP_O_RUARMY_DES) fighting over Takistan and added some insurgents (CFP_O_TBAN) for the flavor. I setup the the Alive Modules, synced them (mil and civ objectives), overided factions, placed some MACCs (overide factions and synced), made some TAORs, placed the modules where I thought it made sense and decided to test the whole thing just to see what happens. I noticed a couple of things:

    1. MACC using just one plane for misssions, no helicopters. I tried to place the manually and sync them to the Virtual AI, but again no luck.
    2. I am getting some black window warnings: Error Undefined variable in expression: _attack

    File \x\alive\addons\sys_profile\fnc_profileEntity.sqf and Error Undefined variable in expression: _x
    My qestion is: am I missing something or I did something wrong.
    Thank you for your time.

  5. Sun Aug 5 15:45:30 2018
    D desertwind33 posted in Commander tablet not showing (SOLVED).

    OK, I followed your advice and changed the key to Home, after I reinstalled all the mods required. Now It works!!! :)

  6. Thu Aug 2 14:32:21 2018
    D desertwind33 posted in Commander tablet not showing (SOLVED).

    I will try to change it to the Home key once I'll get home from work in a couple of hours. Thanks again for your help. A true dev. Kudos.

  7. Thu Aug 2 06:41:21 2018
    D desertwind33 posted in Commander tablet not showing (SOLVED).

    I hear only the bloop sound. Last night after countless realoads the menu appeared but this morning when I wanted to test it again, no luck. Yes I changed the keybind because my keyboard dosen't have an app menu key, it has an Fn key.

  8. Wed Aug 1 19:31:43 2018
    D desertwind33 posted in Commander tablet not showing (SOLVED).

    Thanks for the quick reply. I tried your suggestions but without any success.

  9. Wed Aug 1 17:35:39 2018
    D desertwind33 started the conversation Commander tablet not showing (SOLVED).

    Hello all. I have seen some videos about the ALiVE and I decided to give it a try because it looked fantastic, even though I am not that great in the milsim-shooter spectrum. I installed the mod via Steam, and a couple of others (RHS, CUP, Project OPFOR, CFP, C2C, BAF and Spyder addons), downloaded a mission (Insallah), hosted a lan server and started a mission (using AI). Everything seemed to work, like spawning and stuff, but when I decided to open the commander tablet, nothing happened. Audio marker was ther but nothing else.
    It's been 2 days now since I am trying to make it work: deactivated the mods that I thought were responsable like C2C with the orders tablet and baf because of the new similar gear; remapped the controls for the commander tablet, but nothing worked.
    Could you please be so kind and help me?
    Thank you.

  10. Wed Aug 1 17:22:36 2018
    D desertwind33 joined the forum.