Schoen-Train

Member

Last active 6 days ago

  1. 2 weeks ago
    Fri Oct 26 03:04:07 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    By that I mean change
    Men-
    Rifleman
    Grenaider
    Auto Rifleman

    to

    Infantry-
    Rifleman
    Grenaider
    Auto Rilfeman

  2. Fri Oct 26 02:53:31 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    @SpyderBlack723 am I able to edit the unit subcategories (Infantry, Armor, Men, Helicopters, ect.) In the current build?

  3. Fri Oct 26 01:15:34 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    It works!!! You are a lifesaver man! @SpyderBlack723

  4. Fri Oct 26 01:01:36 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    Thank you again for all the help. I now have it set up as
    x\CPACEast\addons\O_East. Ill try it right now and let you know ASAP @SpyderBlack723

  5. Fri Oct 26 00:46:50 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    x\testmod\addons\test
    O_East is changed in the other files, the other ones are still following the letter_word format I'm not sure if that could be an issue @SpyderBlack723

  6. Thu Oct 25 03:25:24 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    @SpyderBlack723 https://pastebin.com/1CgFVpzD I'm sorry in advance for the amount of stuff on here, If it would be easier I could make a smaller faction with base game units and export it. It would have the same effect regardless

  7. Thu Oct 25 02:45:27 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    @SpyderBlack723 thank you for the advice! I tried using ctrl-f and typing testmod but there were no results sadly, I searched the files manually and still nothing. I double checked my PBOs and they are both named to match with their corresponding mods. Would I mess with the $PBOPREFIX$ file at all?

  8. Mon Oct 22 20:05:29 2018
    Schoen-Train posted in ORBAT Trouble.

    @patpowercat @SpyderBlack723 I'm having the same issue as patpowercat. When I make the custom mods and export them I am only seeing one of them actually appear in-game. I've tested them one at a time and they work separately but when I load them all up together only the last one loaded will work. do I need to change something with the pbo tool or do I need to use different add-on autogens?

  9. 3 weeks ago
    Sun Oct 21 18:13:10 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    @SpyderBlack723 my apologies I forgot to tag you in the above comment. Would you possibly know of any solution to this?

  10. Sun Oct 21 18:08:04 2018
    Schoen-Train posted in ORBAT Creator General FAQ.

    Good Morning Gents,

    I used the ORBAT module to create two of my own entirely separate factions and after I converted them to PBOs and loaded them separately they worked perfectly. When I loaded both these mods at the same time I found that either just one or neither of them would work. I've done some searching to see if anyone else is having this problem but I can't find anything. I'm not sure if it's a problem with the default ALiVE file structure for PBOs or if the mods just conflict for some reason. Either way I'd greatly appreciate help/advice, thank you!

View more