S

Sartax

Member

Last active 2 months ago

  1. 2 months ago
    Fri Jun 16 17:08:50 2017
    S Sartax posted in data base module .

    I think i've got it, some test and I will post here.

  2. Fri Jun 16 15:53:15 2017
    S Sartax posted in data base module .

    Alright, here's the .txt and .csv files.

    https://mega.nz/#!T0JE0J5Z!FvUi-tehmNtJDZ-7LTr5GZqm50tUom6O8iQbXiq4kmU

  3. Fri Jun 16 14:28:40 2017
    S Sartax posted in data base module .

    Yes, here you can see.

    -image-

    Same problem without the firewall, antivirus etc...

  4. Fri Jun 16 10:07:11 2017
    S Sartax posted in data base module .

    Alright, so I opened the "ALiVEPlugIn.dll" with Dependency Walker and I have this :

    -image-

    But no Log file in my @AliveServer.

  5. Fri Jun 16 00:48:56 2017
    S Sartax posted in data base module .

    I'm not in charge of the server for my team, but the OS is not a Windows Server 2008 or 2012 but a Windows 8, maybe that is the problem ?

  6. Thu Jun 15 19:02:31 2017
    S Sartax posted in data base module .

    Same problem just with ALiVE + CBA for client, and ALiVE + ALiVE_Server + CBA on the server.

    If the data module is not present on the mission, it's ok, but if I put the module on the mission, the server just crash.

  7. Thu Jun 15 18:23:59 2017
    S Sartax posted in data base module .

    The mission and the server works well if the data module is not on the mission, but I'm going to talk with my team, to see if it's not possible to reduce the mod list on the server.

    I'm going to try without MCC on the server, I will edit this post after the test.

    EDIT : Same problem without MCC on the server, the server crash and in the server RPT :

    ALiVE Global INIT
    ALiVE Global Init Timer Started
    ALiVE [m_0|30] Module ALiVE_sys_data INIT

    and that's all.

  8. Thu Jun 15 17:54:31 2017
    S Sartax posted in data base module .

    I'm not sure if this matter, but the server is on a Windows 8 OS, i'm not the one who take care of the server, I'm only the mission maker who know what to do with ALiVE and the server, but the server is on a Windows 8 OS.

    And here's the list of our addons :

    -image-

  9. Thu Jun 15 16:46:08 2017
    S Sartax posted in data base module .

    Hey'

    Thanks for your answer Spyder, I have updated the version of ALiVE on the server and the client and it's ok now, no more problems for that.

    But for the data module, the server still crash. "ArmA 3 has stopped working" and so, all clients lost the connection.

    All I see in the server RPT about ALiVE is this :

    ALiVE Global INIT
    ALiVE Global Init Timer Started
    ALiVE [m_0|30] Module ALiVE_sys_data INIT
    =======================================================
    -------------------------------------------------------
    Exception code: C0000264 {Application Error}
    The application attempted to release a resource it did not own. Click OK to terminate the application.
    at C345CDD0
    graphics: No
    resolution: 160x120x32
    Addons: ##List of addons ##

View more