Missing AI module (SOLVED)

  1. 2 weeks ago
    Edited 2 weeks ago by lullylew

    Heya.

    I've been using Alive for just over a couple of weeks and it has been working gloriously. Alive updated automatically through Steam yesterday and when I attempted to load my mission for editing it said I was missing content "alive_sys_profile".

    First thing I tried was make a fresh mission. What I noticed was that the Virtual Ai System module is missing.
    I then tried updating alive straight from the latest Github release but with that ALL of the alive related modules vanished. I then tried rolling back to the version, I got all the modules back except for the Ai System again. Tried verifying Arma files through steam with no issues and attempted loading Arma 3 with only Alive and CBA. The issue still remained. At this point I am unable to edit/recover/create a mission. Can anyone enlighten me?

    Thankyou.

    EDIT: Currently re-installing Arma 3 to see if that fixes my problem. Edit: No luck.

    EDIT: Problem Solved - Deleted all Arma 3 related files including all profiles and registry entries. Did a fresh install. Cleared out all steam workshop items. It could point to a corrupt profile perhaps? Not sure.

 

or Sign Up to reply!