G

Guitar18

Member

Last active 2 weeks ago

  1. 2 weeks ago
    Sat Mar 31 15:44:44 2018

    I’m using RHSUSAF, CUP and Project Opfor. But I can try and recreate the mission using ALiVE and CBA only and see if the problem still persists.

  2. Fri Mar 30 09:47:02 2018
    G Guitar18 started the conversation Commanders not attacking each other.

    So I placed down two commanders, one BLUFOR and one OPFOR. Synced the OPFORS placement modules to the BLUFOR commander and vice versa, but they will not attack one another. After debugging the BLUFOR commander, a log at the bottom left kept saying “WEST TACOM found enemies when scanning for enemies: []”. Is this related to the problem I’m having? And if so, how can I fix it? Thanks in advance.

  3. 4 weeks ago
    Mon Mar 19 19:04:05 2018
    G Guitar18 posted in ORBAT Creator General FAQ.

    So I'm getting the undefined base class eventhandlers error after trying to create my own faction. After searching on the forum, this seems to be a problem that some people have experienced in the past and I can't find a fix anywhere. Does anyone know how to fix it? Or is there something I'm doing wrong?

  4. Fri Mar 16 10:31:06 2018
    G Guitar18 posted in Problem using ACE IEDs.

    Ah, thank you. I didn’t see that post when I searched before. I’ll stick to using ALiVE IED’s for the time being.

  5. 5 weeks ago
    Wed Mar 14 18:53:40 2018
    G Guitar18 posted in Insurgency on Chernarus.

    Thanks for the reply. In that case, are there any other maps that are ALiVE friendly that have a forest/woodland setting with accessible buildings?

  6. Wed Mar 14 17:04:24 2018
    G Guitar18 started the conversation Insurgency on Chernarus.

    So I was wondering if insurgency missions worked on maps such as Chernarus, where a lot of the buildings do not have interiors etc. Does this affect things like CQB and installations?

  7. Mon Mar 12 21:48:54 2018

    Yes, if you want enemies to attack civilian objectives you will need to sync the enemy commander module to the civ objective module.

  8. Mon Mar 12 11:22:39 2018

    I have the IED module on and synced to the insurgent commander. I've made sure the module is set up right with the settings, but when I turn the IED debug on nothing shows up. I've assigned the IED to all of the insurgent TAOR's.

    Once the IED module is synced up to the insurgent commander, the debug will not show IEDs (except VBIEDS in my experience. It’s working just fine, but I don’t think the IED module has to be synced to the TAOR’s, only the commander.

  9. Sat Mar 10 16:24:25 2018
    G Guitar18 posted in Problem using ACE IEDs.

    I won't be able to test it until next week but I have not yet tried using the ACE IED's without ALiVE just yet.

  10. Sat Mar 10 11:09:17 2018
    G Guitar18 started the conversation Problem using ACE IEDs.

    Apologies if this has been asked before.

    I turned on third party IEDs in the IED module (which is synced to an Assymetric commander). So whilst testing the mission, I turn on the IED debug and see that only VBIEDs show up. I teleport to said location and discover and handful of IEDs scattered around the village. The problem is these IEDs seem to not blow up. I run over to a truck where the debug said a VBIED has been placed and that exploded just like expected and seemed to work fine.

    Is this an ongoing issue? Or have I done something wrong whilst setting up the module?

View more