E

ElBandito

Member

Last active 3 weeks ago

  1. 3 weeks ago
    Fri Nov 16 17:10:48 2018
    E ElBandito posted in Problems indexing maps.

    I was able to get it to work by changing the Map PBO file name to "tem_anizay." That was the proper name, not "anizay" on its own.

    I was able to index it and play, albeit with some problems, but I will make a separate post about it later today. Thanks a lot for your help.

  2. 4 weeks ago
    Wed Nov 14 01:22:59 2018
    E ElBandito posted in Problems indexing maps.

    I feel stupid. I checked the .rpt file and it told me this.

    19:20:14 ALiVE Global INIT 19:20:14 ALiVE Global Init Timer Started 19:20:14 ALiVE [m_0|1] Module ALiVE_sys_indexer INIT 19:20:14 ALiVE [m_0|1] Module ALiVE_sys_indexer INIT COMPLETE TIME: 0 19:20:14 [6746,90.252,0,"XEH: PostInit started. MISSIONINIT: missionName=Index, missionVersion=53, worldName=tem_anizay, isMultiplayer=false, isServer=true, isDedicated=false, CBA_isHeadlessClient=false, hasInterface=true, didJIP=false"] 19:20:14 [6746,90.273,0,"CBA_VERSIONING: alive_main=1.7.0.1807121, cba=3.9.0.181012, "] 19:20:14 [6746,90.284,0,"XEH: PostInit finished."] 19:20:14 ALiVE_sys_acemenu: ACE interact_menu not active or no interface found, exiting 19:20:15 Mission id: da0e51b0cf08fabf2daaa3186c5082fc4a10183d 19:20:19 Loading movesType CfgMovesButterfly 19:20:20 Loading movesType CfgMovesBird 19:20:20 MovesType CfgMovesBird load time 107 ms 19:20:25 Loading movesType CfgMovesRabbit_F 19:20:32 >>>>>>>>>>>>>>>>>> Starting indexing for tem_anizay map 19:20:32 >>>>>>>>>>>>>>>>>> Creating a list of objects (excluding blacklist) 19:20:32 CallExtension loaded: ALiVEClient (C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\ALiVEClient_x64.dll) [] 19:20:32 >>>>>>>>>>>>>>>>>> There was a problem, exiting indexing: ERROR - Path to map incorrect

    I am assuming it has something to do with the Map Pbo File Path. This is what I set it to.

    @Anizay\Addons\Anizay.pbo
  3. Wed Nov 14 01:00:42 2018
    E ElBandito posted in Problems indexing maps.

    Try this link. https://imgur.com/gallery/uX8tKvg

    First let me say this to help out anyone else who may come across the thread. Order matters. I set the launch options to -mod=@CBA_A3;@ALiVE;@CUPCore;@Anizay -filePatching and got the mods to load up properly.

    As for indexing, I still am getting errors. Here are two pictures. https://imgur.com/a/BD7Oghv

    My log file contains the following: >>>>>>>>>>>>>>>>>> Starting Map Index for tem_anizay on 11/13/2018 6:51:31 PM >>>>>>>>>>>>>>>>>> pathToMap: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@Anizay\Addons\Anizay.pbo >>>>>>>>>>>>>>>>>> root: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE >>>>>>>>>>>>>>>>>> folder: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing >>>>>>>>>>>>>>>>>> logfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\log.txt >>>>>>>>>>>>>>>>>> indexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\objects.tem_anizay.sqf >>>>>>>>>>>>>>>>>> parsedIndexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\parsed.objects.tem_anizay.sqf >>>>>>>>>>>>>>>>>> blacklist file: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\alive_object_blacklist.txt >>>>>>>>>>>>>>>>>> Starting Map Index for tem_anizay on 11/13/2018 7:00:50 PM >>>>>>>>>>>>>>>>>> pathToMap: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@Anizay\Addons\Anizay.pbo >>>>>>>>>>>>>>>>>> root: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE >>>>>>>>>>>>>>>>>> folder: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing >>>>>>>>>>>>>>>>>> logfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\log.txt >>>>>>>>>>>>>>>>>> indexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\objects.tem_anizay.sqf >>>>>>>>>>>>>>>>>> parsedIndexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\parsed.objects.tem_anizay.sqf >>>>>>>>>>>>>>>>>> blacklist file: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\alive_object_blacklist.txt

    I read that a cmd.exe window is supposed to launch, which indicates that DeWrp is working. That is not my case. Could it be a permissions issue where cmd.exe is not wanting to launch rather than DeWrp itself?

  4. Wed Nov 14 00:36:03 2018
    E ElBandito posted in Problems indexing maps.

    Here is the picture of the path I placed the dlls and DeWrp in.

    https://imgur.com/a/uX8tKvg

    I just made a new folder called Tools and placed them in there.

  5. Wed Nov 14 00:33:37 2018
    E ElBandito posted in Problems indexing maps.

    I should make a correction. The game does run via Steam, in that when I click "Play" it takes me to the Arma 3 Launcher. However, I meant that when I try to start the game with the Launch Options set to -mod=@ALiVE; @CBA_A3; @Anizay; @CUP Terrains - Core -filePatching, I get an error with CBA. It says, "Include file x\cba\addons\main\script_macros.hpp not found." So the only way I can launch the game is through the launcher and then by clicking on the checkboxes next to each individual addon I need.

    And I placed my @ALiVE folder in the \Steam\steamapps\common\Arma 3\ path. filePatching is also enabled.

    On a good note, I got rid of my DeWrp error by deleting it and re-extracting. I will test it in Arma and let you know what happens.

  6. Tue Nov 13 18:30:51 2018
    E ElBandito posted in Problems indexing maps.

    I have an additional question. Does it truly matter if the addons are loaded via Steam launch option parameters or if I load them in the Arma 3 launcher? I couldn't get Arma to start through steam so I just selected CBA, Alive and Anizay in the Arma 3 launcher.

  7. Tue Nov 13 16:44:35 2018
    E ElBandito posted in Problems indexing maps.

    I'll be sure to do it when I get home, but I am 99 percent sure I did exactly this. It was when I moved the Dewrp.exe to Mikero/DepboTools/bin when it gave me the entry point error. Could it be the version of Dewrp I am using? It is version 1.71.

  8. Tue Nov 13 16:09:14 2018
    E ElBandito posted in Problems indexing maps.

    I believe so. Is there a way to upload pictures? Perhaps I can post a screenshot of the path I set it to and you can see if I did it correctly.

  9. Tue Nov 13 02:29:19 2018
    E ElBandito started the conversation Problems indexing maps.

    Hi all,

    I am having major issues setting up ALiVE indexing. Here are the following steps I have taken.

    1. ) I've ensured that BattlEye is disabled.
    2.) I turned off my AV and scanners.
    3.) I placed the @ALiVE, Scripts, @Anizay folder in the steamapps\common\Arma 3 folder.
    4.) Ensured that ALiVEClient.dll and alive_object_blacklist.txt are in the @ALiVE folder.
    5.) Installed deOgg and DePbo, which created a Mikero\DePboTools\bin directory. I then placed DeWrp.exe in this bin directory.
    6.) I also set the path in advanced settings for the \Mikero\DePboTools\bin directory.
    7.) I made sure all .exe and .dll files are 'unblocked' in Windows.

    As for testing a map, I simply placed one vanilla Arma rifleman on the map as well as the Alive Index Module.

    My .rpt file spat this out.

    >>>>>>>>>>>>>>>>>> Starting Map Index for tem_anizay on 11/12/2018 8:10:44 PM
    >>>>>>>>>>>>>>>>>> pathToMap: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@Anizay\Addons\Anizay.pbo
    >>>>>>>>>>>>>>>>>> root: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE
    >>>>>>>>>>>>>>>>>> folder: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing
    >>>>>>>>>>>>>>>>>> logfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\log.txt
    >>>>>>>>>>>>>>>>>> indexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\objects.tem_anizay.sqf
    >>>>>>>>>>>>>>>>>> parsedIndexfile: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\indexing\tem_anizay\x\alive\addons\fnc_strategic\indexes\parsed.objects.tem_anizay.sqf
    >>>>>>>>>>>>>>>>>> blacklist file: C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@ALiVE\alive_object_blacklist.txt

    As you can see, I have tried this process many times to no avail. No, even my DeWrp.exe isn't working. I get an error that says "THe procedure entry point ??0FileStringW@@QEAA@PEA_W@Z could not be located in the dynamic link library C:Program Files (86x)\Mikero\DePboTools
    bin\DeWrp.exe."

    Can someone please help me out? I am doing everything right but I am not able to index any map.

  10. Tue Nov 13 02:12:17 2018
    E ElBandito joined the forum.