diveyez

Member

Last active 4 weeks ago

  1. 4 weeks ago
    Fri Mar 22 21:23:32 2019

    Again, another C2Tablet error which makes me think this is ALiVE specific. The first photograph was taken with only CBA CUPS Spyder Addons, ALiVE, and VSM loaded.

    Second photograph unrestricted modding to try and produce a difference, mission accomplished.
    -image-

  2. Fri Mar 22 20:08:42 2019

    @friznit I have NO idea what is generating this error
    -image-

  3. 7 weeks ago
    Wed Feb 27 10:13:10 2019

    This is expected behavior.

  4. Wed Feb 27 10:05:00 2019
    diveyez posted in status.alivemod.com.

    I wish that database was not on a windows server lol

  5. Wed Feb 27 09:19:44 2019

    We use almost all of the ALiVE features, who wouldn't? This mod is something BIS should have added into the base game from DAY ONE.

    We do not use performance monitoring features and they were automatically activated. After using combat support.

    So here is what happens, This is replicated. I make a mission file, configure all parameters, save, load it on the server. Play for a few minutes, call in some air support, logistic support, suddenly the air support will start to hover or act erratic , the kill feed will stop working, and then we notice little by little that the system in ALiVE just stops working. During that time, I managed to pull this log.

    [2019-02-26 11:00:55] [error] ###### HandleMessage - StartALiVE ######
    [2019-02-26 11:00:55] [error] Error: curlGet() failed
    [2019-02-26 11:00:55] [error] RAW: ['curlGet','ERROR','curl_easy_perform() failed']
    [2019-02-26 11:00:55] [debug] Return value [['StartALiVE','ERROR','['curlGet','ERROR','curl_easy_perform() failed']']]
    [2019-02-26 11:00:55] [debug] |/-\ Elapsed time: 7.994ms
    [2019-02-26 11:00:55] [debug] >>> ParseMessage [ServerAddress]
    [2019-02-26 11:00:55] [debug] Function: ServerAddress
    [2019-02-26 11:00:55] [debug] Params:
    [2019-02-26 11:00:55] [warning] ALiVE not initialized yet!
    [2019-02-26 11:00:55] [info] ServerAddress - Querying for IP @ ipify.org
    [2019-02-26 11:00:55] [error] ###### curlGet ######
    [2019-02-26 11:00:55] [error] Error: curl_easy_perform() failed
    [2019-02-26 11:00:55] [error] RAW: Couldn't resolve host name
    [2019-02-26 11:00:55] [error] ###### HandleMessage - ServerAddress ######
    [2019-02-26 11:00:55] [error] Error: curlGet() failed
    [2019-02-26 11:00:55] [error] RAW: ['curlGet','ERROR','curl_easy_perform() failed']
    [2019-02-26 11:00:55] [debug] Return value [['ServerAddress','ERROR','['curlGet','ERROR','curl_easy_perform() failed']']]
    [2019-02-26 11:00:55] [debug] |/-\ Elapsed time: 1ms
    [2019-02-26 11:00:55] [debug] >>> ParseMessage [GroupName]
    [2019-02-26 11:00:55] [debug] Function: GroupName
    [2019-02-26 11:00:55] [debug] Params:
    [2019-02-26 11:00:55] [warning] ALiVE not initialized yet!
    [2019-02-26 11:00:55] [info] GroupName: nswdevgru
    [2019-02-26 11:00:55] [debug] Return value [['nswdevgru']]
    [2019-02-26 11:00:55] [debug] |/-\ Elapsed time: 0ms
    [2019-02-26 11:00:55] [debug] >>> ParseMessage [SendJSON ['GET','sys_data/config','']]
    [2019-02-26 11:00:55] [debug] Function: SendJSON
    [2019-02-26 11:00:55] [debug] Params:
    [2019-02-26 11:00:55] [debug] - [GET]
    [2019-02-26 11:00:55] [debug] - [sys_data/config]
    [2019-02-26 11:00:55] [debug] - []
    [2019-02-26 11:00:55] [warning] ALiVE not initialized yet!
    [2019-02-26 11:00:55] [error] ###### curlGet ######
    [2019-02-26 11:00:55] [error] Error: curl_easy_perform() failed
    [2019-02-26 11:00:55] [error] RAW: Couldn't resolve host name
    [2019-02-26 11:00:55] [error] ###### HandleMessage - SendJSON ######
    [2019-02-26 11:00:55] [error] Error: curlGet() failed
    [2019-02-26 11:00:55] [error] RAW: ['curlGet','ERROR','curl_easy_perform() failed']
    [2019-02-26 11:00:55] [debug] Return value [['SendJSON','ERROR','['curlGet','ERROR','curl_easy_perform() failed']']]
    [2019-02-26 11:00:55] [debug] |/-\ Elapsed time: 0.999ms

    [2019-02-26 11:00:55] [info] CPU: 0 %
    [2019-02-26 11:00:56] [info] CPU: 38.2286 %
    [2019-02-26 11:00:57] [info] CPU: 19.485 %
    [2019-02-26 11:00:58] [info] CPU: 19.9143 %
    [2019-02-26 11:00:59] [info] CPU: 31.6286 %
    [2019-02-26 11:01:00] [info] CPU: 26.0579 %
    [2019-02-26 11:01:01] [info] CPU: 28.3348 %
    [2019-02-26 11:01:02] [info] CPU: 26.8625 %
    [2019-02-26 11:01:03] [info] CPU: 26.1359 %
    [2019-02-26 11:01:04] [info] CPU: 24.7189 %
    [2019-02-26 11:01:05] [info] CPU: 25.8776 %
    [2019-02-26 11:01:06] [info] CPU: 25.416 %
    [2019-02-26 11:01:07] [info] CPU: 25.1798 %
    [2019-02-26 11:01:08] [info] CPU: 22.0589 %
    [2019-02-26 11:01:09] [info] CPU: 25.0804 %
    [2019-02-26 11:01:10] [info] CPU: 24.1613 %
    [2019-02-26 11:01:11] [info] CPU: 24.9159 %
    [2019-02-26 11:01:12] [info] CPU: 24.213 %
    [2019-02-26 11:01:13] [info] CPU: 21.4762 %
    [2019-02-26 11:01:14] [info] CPU: 7.02859 %
    [2019-02-26 11:01:15] [info] CPU: 2.34286 %
    [2019-02-26 11:01:16] [info] CPU: 1.56191 %
    [2019-02-26 11:01:17] [info] CPU: 3.12382 %
    [2019-02-26 11:01:18] [info] CPU: 21.4763 %
    [2019-02-26 11:01:19] [info] CPU: 24.9905 %
    [2019-02-26 11:01:21] [info] CPU: 24.8838 %
    [2019-02-26 11:01:22] [info] CPU: 24.4778 %
    [2019-02-26 11:01:23] [info] CPU: 25.8521 %
    [2019-02-26 11:01:24] [info] CPU: 16.7905 %
    [2019-02-26 11:01:25] [info] CPU: 5.46668 %
    [2019-02-26 11:01:26] [info] CPU: 7.80954 %
    [2019-02-26 11:01:27] [info] CPU: 7.41907 %
    [2019-02-26 11:01:28] [info] CPU: 7.41907 %
    [2019-02-26 11:01:29] [info] CPU: 7.80954 %
    [2019-02-26 11:01:30] [info] CPU: 6.24764 %
    [2019-02-26 11:01:31] [info] CPU: 7.41906 %
    [2019-02-26 11:01:32] [info] CPU: 7.02859 %
    [2019-02-26 11:01:33] [info] CPU: 8.20002 %
    [2019-02-26 11:01:34] [info] CPU: 6.63811 %
    [2019-02-26 11:01:35] [info] CPU: 7.80954 %
    [2019-02-26 11:01:36] [info] CPU: 7.41906 %
    [2019-02-26 11:01:37] [info] CPU: 7.41907 %
    [2019-02-26 11:01:38] [info] CPU: 7.0286 %
    [2019-02-26 11:01:39] [info] CPU: 7.80954 %
    [2019-02-26 11:01:40] [info] CPU: 8.20002 %
    [2019-02-26 11:01:41] [info] CPU: 6.24763 %
    [2019-02-26 11:01:42] [info] CPU: 7.0286 %
    [2019-02-26 11:01:43] [info] CPU: 6.63811 %
    [2019-02-26 11:01:44] [info] CPU: 6.24763 %
    [2019-02-26 11:01:45] [info] CPU: 8.98097 %
    [2019-02-26 11:01:46] [info] CPU: 5.85716 %
    [2019-02-26 11:01:47] [info] CPU: 8.59049 %
    [2019-02-26 11:01:48] [info] CPU: 7.80956 %
    [2019-02-26 11:01:49] [info] CPU: 8.5905 %

  6. Wed Feb 27 09:13:37 2019
    diveyez posted in CAS not working.

    It is not the mods being used.
    I too am having this issue even with Vanilla.

    I am not sure what is causing it but it seems to be an error in ALiVE because sometimes the CAS modules dont even load into the requester. In example, 2 a10's and 2 attack choppers sync'd to module, then in mission, they all show, until a combat support is used and they will vanish slowly one by one. This is not the respawn limit or timer. I adjusted them.

    I also noticed that the kill feed stops working around the SAME TIME that the combat support and logistics take a dump.

  7. Wed Feb 27 09:10:31 2019
    diveyez joined the forum.