H

HeroesandvillainsOS

Moderator

Last active 8 hours ago

  1. yesterday
    Tue Jan 22 22:40:18 2019

    Can you post the full rpt and server log from a time you saved and tried to rejoin? Gonna ping @SavageCDN and put him to work :)

    What circumstances is this happening under? “Player Exit” in the esc menu?

  2. 2 days ago
    Mon Jan 21 18:45:35 2019
    H HeroesandvillainsOS posted in (Help me please) Alive Insurgency Mission.

    Without seeing your mission setup it’s hard to say. I have a bunch on Steam you can DL the PBO for and unpack and look at in the editor if you want.

    https://steamcommunity.com/profiles/76561198240197958/myworkshopfiles/?appid=107410

  3. last week
    Wed Jan 16 20:51:03 2019
    H HeroesandvillainsOS posted in Missing objects?.

    Regarding the insurgency objects, it’s my understanding that this task specifically doesn’t spawn the normal HQ objects. Looks like this one is at least working as intended.

  4. Tue Jan 15 20:35:16 2019
    H HeroesandvillainsOS posted in Missing objects?.

    Can you list which tasks specifically aren’t working as you’d expect, along with all the ways each particular task is broken?

    This could be useful in the event someone on our team wants to fix these.

  5. Sun Jan 13 16:38:18 2019
    H HeroesandvillainsOS posted in Problems indexing maps.

    @Chinook so if the map updates via steam workshop it doesn't have to be re-index?

    Only if new buildings were added or if buildings were removed.

  6. 2 weeks ago
    Sat Jan 5 14:01:16 2019
    H HeroesandvillainsOS posted in New faction ammo woes.

    @SpyderBlack723 @AUTigerGrad

  7. 3 weeks ago
    Wed Jan 2 23:13:55 2019

    Hi! I don’t code, so I just want to ask you a question. Instead of initiating the script from the ALiVE Required module, does your staticData file work if you initiate it from an init.sqf file using call compile preprocessFile "staticData.sqf";

    ?

  8. Sun Dec 30 21:16:01 2018

    I haven’t seen it but yeah something is clearly wrong, at least with your mission. This is why we need to figure out what’s causing it. Best way is to try vanilla and go from there.

  9. Sun Dec 30 19:12:22 2018

    Unless someone just so happens to see this using a similar modset, I doubt this topic will get much traction. Does this only happen on this specific map? Can you reproduce with ALiVE and CBA only on a vanilla map?

  10. Sun Dec 30 18:50:14 2018
    H HeroesandvillainsOS posted in Virtual AI Module on non-indexed map not persisting.

    Not sure what the intended outcome is for persistence or general functionality on non-indexed maps, but recently, something “mysterious” happened in the last few months or so where non-indexed map simply won’t work with ALiVE anymore (with custom objectives).

    This used to work from what I gather. Now from what I have heard (I have not tested) it does not.

    Whatever caused this may be what’s causing your issue here. I realize this doesn’t help you. I’m more or less saying something changed recently (which I don’t think was intentional).

View more