K

Kungfukoala

Member

Last active 3 weeks ago

  1. 5 weeks ago
    Wed Oct 10 15:51:23 2018
    K Kungfukoala posted in ALiVE menu not working.

    Then their sacrifice shall not be in vain!

  2. 6 weeks ago
    Sat Oct 6 00:39:04 2018
    K Kungfukoala posted in ORBAT not saving face wear.

    Thanks!

  3. Sat Oct 6 00:38:02 2018
    K Kungfukoala posted in ALiVE menu not working.

    Thank you so much, it works! Do you know why it works for the "home" key?

  4. Thu Oct 4 15:52:38 2018
    K Kungfukoala started the conversation ALiVE menu not working.

    Hey, so when I open the ALiVE menu no UI pops up, it just makes a bloop sound. I've tried remapping the keys(for whatever reason it won't let me map it to the win key) I've tried restarting the system, and uninstalling both CBA and ALiVE. I do have the app key on my keyboard but when I reset the key to default for the ALiVE menu it said the key mapped was "unknown key 4.20807e+008" then the computer locked up and I had to cut the power. For whatever it's worth I downloaded both of them from the steam workshop about three weeks ago, and I am using windows 7 64-bit. I do have a laser rangefinder in my inventory.

  5. Thu Oct 4 13:13:30 2018
    K Kungfukoala started the conversation ORBAT not saving face wear.

    Hello, when I edit the face wear of a unit in ORBAT, as soon as I leave the virtual arsenal it disappears. Sometimes it gives the unit a random pair of sun glasses.

  6. Thu Oct 4 12:57:53 2018
    K Kungfukoala joined the forum.