Persistance Problems [SOLVED]

  1. 2 weeks ago

    Hello,

    I am trying to setup persistence with the Operation Lythium mission. My player position, loadout, and ALiVE markers (SITREPS, SPOTREPS, etc.) do not save from session to session. I believe I have followed the instructions on the wiki correctly.

    I am using a local dedicated server via TADST.

    Here what I have done to troubleshoot:

    -When I enter the server, I get the message on the right of the screen that states my web profile has loaded. The mission will also appear on the War Room feed.

    -I will choose a loadout, set some SITREPS and SPOTREPS. Then "save server and exit." The ALiVE tablet appears and it performs the mission saving.

    -I will disconnect from the server and rejoin. My player position and loadout is returned to the default. My SITREPS and SPOTREPS are missing.

    I have tested this using the Operation Landlord sample mission, using only ALiVE and CBA (server has ALiVE, CBA, and AliveServer). I have the same issue.

    Any help would be greatly appreciated.

  2. Tupolov

    Aug 7 Administrator

    Try with the ALiVE Quick Start missions included with ALiVE. If they don't work then its likely your setup/configuration.

  3. Ok I will give it a go.

    If it is working, my position, loadout, and spotrep/sitrep markers should be continued from my last session, correct?

  4. Tupolov

    Aug 7 Administrator

    Yes that is correct, however, we had 2 bug reports from last build where under certain conditions this would not occur. To check if you suffer from this bug, have the player exit and then rejoin. This has been fixed in the dev version (to be released soon). The marker issue should only be seen with JIP.

  5. @Tupolov Yes that is correct, however, we had 2 bug reports from last build where under certain conditions this would not occur. To check if you suffer from this bug, have the player exit and then rejoin. This has been fixed in the dev version (to be released soon). The marker issue should only be seen with JIP.

    So I do not have this bug if I select "player exit" in the ALiVE menu, rejoin, then spawn in the same location with the same loadout?

    What is JIP?

    Thank you.

  6. Tupolov

    Aug 7 Administrator
    Edited 2 weeks ago by Tupolov

    Join in Progress

    If you get your position and loadout returned fine on exit and reconnect, then this will be fixed properly in next release

  7. Ill test that once I get home from work. If I figure out I have the bug I might try to go through the whole ALiVE persistance configuration again to see if it fixes it.

  8. last week

    Well I loaded up Operation Landlord with only ALiVE and CBA. I changed my loadout, moved my character, and set a SPOTREP. I used Player Exit then rejoined. Unfortunately when I rejoined by position and loadout were set to the default, and my SPOTREP was gone.

    I tried this again with a different Arma 3 profile and War room account, along with a redownload of ALiVE an d the accompanying AliveServer and alive.cfg files and I did not see any change.

    Looks like I will have to wait for update. Thanks for the help.

  9. Tupolov

    Aug 8 Administrator

    Ok, did you test with Quick Start? Operation Landlord is super old and recommend not using it.

  10. Where are the quick start .pbo's? I'm guessing I will need to run it on a dedicated server.

  11. I have fixed the problem. Loudouts, player position, and markers are persisted between sessions.

    The problem was fixed after I added rules to my fire wall to allow ports 2302-2305.

  12. Tupolov

    Aug 11 Administrator

    Great! Thanks for letting us know!

 

or Sign Up to reply!