No locations found for placement

  1. last year
    Edited last year by narrowsoul

    Hello, ALiVE team. I haven't been using ALiVE lately and made a quick mission to try and show a friend of mine how neat it was, but with just a simple civ placement module for a TAOR at Galati on Altis, I get "Warning no locations found for placement, you need to include civilian locations within the TAOR marker".

    I tried enabling debug and removing the TAOR, and sure enough there were multiple locations indexed where I was trying to put people, I made sure no filtering was on, tried military objective, tried several other towns, and replicated it all with just CBA and ALiVE, with the same error every time. I tried repairing mod and verifying game files before generating the pastebin below.

    I'm hoping there's just some new way that ALiVE works with one of the recent updates or something rather than me having to go and delete and reinstall everything.

    Here's my pastebin for the CBA + ALiVE run: https://pastebin.com/M0xJuABp

    Here's an image of the error messages: -image-

  2. Most likely cause is that the TAOR marker you’re placing isn’t actually covering any civilian objects (most typical would be a house). Also, if your Commander is controlling OPF_F and OPF_G_F, make sure to put both factions in the Commander module force faction line (separating them with a comma and no space). Just keep in mind, the objective placement modules only accept one faction for each module.

  3. 2 months ago

    In order to isolate the problem (the same you described), I opened a new map with just the ALIVE REQUIRED, ALIVE AI virtual, and Player Modules. I placed a marker in the city of Agios Dyonisios (in Altis), and I named it AGIOS. Then I added the Civilian Placement and Civilian Population modules: I wrote AGIOS as the marker in the Civilian Placement Module. After this simple setup, I still get the same error. The mods running are CBA+ALIVE. Did you solve the problem?

 

or Sign Up to reply!