Dedicated Server Issue "Server Can Not Transmit All Data"

  1. 3 months ago

    Hey guys,

    I know this isnt ALiVE related but hoping someone might be able to solve my issue!

    I rent a dedicated server from a company for me and my friends to play Co-Op/PvP missions on using mods. I am getting an issue with the server currently as I am getting the following error "Server cant transmit all data: some mods might be missing or their signatures can not be recognised" .

    Things I have tried:

    • Loading mods 1 by 1 to see if any of them are broken/outdated
    • Checked keys folder for any missing keys in relation to their mods
    • Checked mod line to see if there is any typos

    It seems to me that if I have a set number of mods it works but if I go over that number it seems to break the server and as far as I am aware my service provider is not imposing any restrictions on how many mods I can use (if its even possible). Could really do with some help with this one guys as I have been at it now for over a week its driving me insane!

    Thanks in advanced

  2. While they may not have a limit to how many mods you can use, there may be a limit as to how many characters can be used in the command line.

  3. @Riley While they may not have a limit to how many mods you can use, there may be a limit as to how many characters can be used in the command line.

    Is this for the -mod startup parameter?

  4. Yes, and it would be rare to see it be limited to an unusable amount of characters, but I have seen this issue before in certain server control panel software.

  5. One quick test would be to look at the mods in the ARMA launcher to see if they have the green ribbon to the right, saying they are fully signed.

 

or Sign Up to reply!