Civilian placement trouble. (SOLVED)

  1. 5 months ago

    Alright... I have spent hours trying to get this to working looking everywhere I can find and getting no results. I don't know what I am doing wrong.

    ALL I want, is for there to be ambient civilians doing their thing while my mission happens.

    Here is the Area I am trying to cover. Please ignore the red circles, those are all unrelated. The grey area is what is called in the TOAR its named CIV_TOAR


    Here is the settings I have for both the civilian modules...



    And no matter what I change I keep getting this error.


    I have made the circle only cover Athira, and I get the error. I have no TOAR and get the error. Is there something obvious I am missing. I don't want any military units placed just civilian.

  2. Only things I can suggest is changing the objective priority filter to do not filter.
    Other than that make sure there's no extra spaces after the TAOR name or something silly like that. Not sure if that's still a thing but it used to be.

  3. huh... Your first suggestion worked... Weird how it's all considered a low priority objective.
    Well Thank you for your help.


or Sign Up to reply!