Military Logistics seems to stop working after 60 mins or so!

  1. 11 months ago

    Hello there again everyone. Once again (as a super noob) I encountered a problem that I can't seem to find a solution for the last !3 weeks!. My problem is with Military Logistics (ML). When the mission starts on my dedicated server (not extentendly tested SP or Localy hosted) OPCOMs and I can call reinforcements/replacements normally from an infinite (10,000 units) pool. After some time (approximately 30-90 minutes in the game) for an unknown to me reason OPCOMs and players cannot call in reinforcements anymore. I have tried almost all possible combinations (static/dynamic reinforcements, on an airfield as a Mil. Obj., on Custom Obj. with highest priority, I even changed the map(from Kunduz to Tanoa)) but nothing worked for me, ALWAYS the same problem. One thing that I managed to find is that the choppers that get the replacements in, for some unknown reason stay idle over the LZ and they never unload the reinforcements not even when they are profiled (not spawned). Another thing that seems pretty strange to me is that even when the reinforcements seem to work they start from an Idle objective (be it on static or dynamic) when the Wiki says that the Objective MUST be in Reserve. I really do not know what else I can do. Any ideas are welcome.

    Thank you all in advance.

  2. 7 months ago

    Same thing happening to me.

    The reserves are there, I have about 20 helos hovering over the lz, never letting their troops out

  3. What Faction are you using mate? map? I found out that the RHSUSAF US Army Faction was the problem for me. I mean, when I changed the faction to vanilla, it seems that the problem solved! I am sorry for the late reply @duracelle


or Sign Up to reply!