Can't seem to save a Lan hosted game.

  1. 4 weeks ago

    I'm using a Lan match to play single player so that I can have respawns, it functions essentially like playing the Apex campaign in SP.

    I have it set to save locally.

    When I try to save the game with the admin save and exit option, it tells me everything was saved, but when I start up the mission again, the progress is completely lost. It's reset, despite getting a message from ALiVE saying save data was found.

    What's going on here?

  2. Pretty sure you can't just do this via LAN; you have to set up a local dedicated server

    http://alivemod.com/wiki/index.php/Local_dedicated_servers

  3. Is there a benefit to running a dedicated server that has only myself playing?

    Can I set up a dedicated server, then play offline?

    Pretty much the deal is I'm traveling, and trying to set up a way to get my Arma fix even with the lack of internet that I will be seeing

  4. Well, that's why it's called a local dedicated server; it's on your machine. There's no 'benefit' other than that's the only way for persistence to work on ALiVE single player AFAIK. I'm not really sure if you'd be able to if you're travelling since you have to port forward to get a local dedicated server to work IIRC.

  5. 3 weeks ago

    Out of curiosity, did you enable persistence in your placed modules? I believe they are disabled as default.

    I hate to be "that guy" who points to the obvious....but it happened to me and its good to cover all bases :)

    Thanks,
    Agent.

 

or Sign Up to reply!