G

GrizzlyBear83

Member

Last active 3 months ago

  1. 4 months ago
    Thu Jul 19 09:18:09 2018
    G GrizzlyBear83 posted in Preview images doesn't save.

    No, did not work.

  2. Thu Jul 19 09:14:12 2018

    Just wanted to point out that I have the same issue on Altis, with or without RHS mods, 3CB and my own factions. For instance, profiled Apaches for the MACC only spawn just before they're ordered to take off and fly a mission, the same happend with Firewill's Harriers, and testing with pure vanilla assets. Even when I was standing right next to where a Apache helicopter was supposed to be it only appeared when the rotors spun up.

  3. Wed Jul 4 14:34:26 2018
    G GrizzlyBear83 posted in Save only works in SP/Eden.

    Ah... Gonna try that. Had no idea. Thanks.

  4. Wed Jul 4 10:18:52 2018
    G GrizzlyBear83 started the conversation Save only works in SP/Eden.

    Been having a weird thing for a while. I can save mission progress if I play a ALiVE mission in either the mission builder or through Singleplayer/Scenarios. But if I run a mission as a local server or a LAN game I cannot save. I first thought it was my mission, but I tried one of the missions supplied with ALiVE, I think it was Divide and Rule on Altis, and I had the same issue. I've never experienced this before. I press Save and Exit and nothing happens. And I've waited for five, ten minutes with no results.

  5. Wed Jul 4 10:13:24 2018
    G GrizzlyBear83 posted in Preview images doesn't save.

    Well, I guess there's nothing more to be done then. To bad. Thanks anyway.

  6. Tue Jun 26 08:57:28 2018
    G GrizzlyBear83 posted in Preview images doesn't save.

    I really want editor previw pictures of my custom faction, but the tool goes through the process of taking screenshots but nothing is saved. Could a developer tell me how to do it? BIS wikia says I should increase the screenshot folder's size with "maxScreenShotFolderSizeMB = 2000;" at the end of the profile file, and I assume it is GrizzlyBear83.Arma3Profile, but nothing happens, no screenshots.

  7. 6 months ago
    Tue May 1 04:23:30 2018
    G GrizzlyBear83 started the conversation Preview images doesn't save.

    As title says. It shows progress but no images can be found, only the folder structure.

  8. 7 months ago
    Tue Apr 10 14:25:34 2018

    I thought it was a bit confusing at the VCOM github so I abandonded my efforts and now I just run vanilla AI until a new update shows up. Sorry that I could not be of better help.

  9. Sun Apr 8 02:03:54 2018

    Ok, I'll try that. Thanks.

  10. Wed Apr 4 04:12:13 2018
    G GrizzlyBear83 started the conversation Save takes forever on conventional ops (SOLVED).

    I'm having real trouble saving locally on a conventional operation, it takes forever or not at all, but my insurgencies save within seconds and I'm in debrief under 30 sec. Using RHS and same nodded factions and other mods. My conventional operation on Altis is just... Broken that way. I even did a test with vanilla factions and just modules but same TAORs and nothing happens.

    It's actually my first conventional op.

    Edit: nevermind, I found the culprit. It was VCOMAI script I had embedded with the mission.

View more