Server Crashes With Data Module Placed

  1. 9 months ago

    Hello, I was wondering if anyone else had ever had a problem with the data module causing a server to crash. I've tried loading up my mission and a regular alive mission with just cba, aliveserver, and alive. Looking at the RPT, once alive data starts to initialize it just breaks the server and it dies. I deleted the alive data module from my mission, and it loaded up just fine.
    Thanks for any help in advance!

  2. Edited 9 months ago by HeroesandvillainsOS

    It’s been known to happen. Can you make sure you’re placing the modules freshly and see if it still occurs? If this is a fresh mission made with the most up to date ALiVE and CBA, can you post the rpt file from when it crashes (Dropbox is a good site to link it on) and post the (ALiVE CBa only) mission back here?

  3. For the alive and cba only mission I tried using the hurtlocker and tanoa quickstart missions but I didnt touch them. Thinking about it, they might be a bit outdated. I'm going to also look at placing the modules freshly. Thanks for the advice, will update soon!

  4. Edited 9 months ago by HeroesandvillainsOS

    There’s a new QuickStart included in ALiVE though I can’t remember if I placed the Data module or not. Yeah probably easiest to just make your own real quick and see if the problem persists.

  5. I followed Vex's tutorial for a quick and easy alive insurgency mission.
    I was told by my server provider that you could have aliveserver inside another folder besides the root folder many times, we handle mods from a repository for arma3sync. I thought that was wrong but decided to keep trying. I just moved aliveserver inside the root folder and the mission loaded fine, however I'm not seeing it in the war room.

  6. Server stuff is a bit out of my league, but as far as I’m aware, @aliveserver needs to be loaded like any other mod (on the server only. Clients don’t need to use @aliveserver).

  7. Correct Heroes and @aliveserver should go into the root A3 server directory, not in a sub-folder

    For War Room - make sure you've followed the server setup instructions after logging into WR. Test by:

    In server.cfg include persistent=1;
    Start your dedicated server with the following mod params -mod=@CBA_A3;@aliveserver;@ALiVE;
    Start your Arma 3 client with the following mod params -mod=@CBA_A3;@ALiVE;
    Main Menu > Multiplayer > select your dedicated server > JOIN
    / #login yourpassword
    Maps > Stratis
    Missions > ALIVE | Quick Start (COOP 9)
    Select a slot (Squad Leader)
    When the map loads, if you have successfully saved a mission before with SPOTREPS, PATROLREPS, SITREPS or markers, they should be displayed on the map. The map diary should also include entries relating to the reports.
    A hint to the right hand side should appear stating your web profile has been loaded, if not persistence has failed.
    If you have saved a previous mission, then you should be restored to your last location with your last loadout.
  8. Deleted 9 months ago by ViktorTW
  9. After several trial and error attempts I finally realized that I had the hostname and IP wrong. I got the correct hostname and correct EXTERNAL ip and now it seems to be working fine. Thanks everyone for your help in this!


or Sign Up to reply!