ALiVE stuck on generating sector data

  1. 2 weeks ago

    It's been stuck on the generating sector data for a while and i did the step it said to in the wiki, are there any other steps i should be taking or am i missing something? Log files have no issue either. Not sure if it should be taking 2 hours though. The map I'm indexing is Kerama.

  2. not sure if it worked because i'm getting an error with data.kerama.sqf and an undefined variable in alive_factiondefaultairtransport on line 1792

  3. Friznit

    Jan 6 Administrator

    When this happens with me it's usually one of two things I'm doing wrong: either I don't have the additional scripts in the mission folder or I've forgotten to turn filepatching on.

    Check the data file is closed off properly with a semicolon ;
    air transport thing is unrelated

  4. last week

    it looks like data.kerama.sqf just doesn't exist in the first place not sure if that's a bad index or not

  5. Friznit

    Jan 7 Administrator

    Yeah that hasn't worked then. The static data file should be there.

  6. Edited last week by pathoz

    very strange. well the static data file is there but it's not named data.kerama it's kerama_staticData.sqf unless that is a different file. this is my x folder

  7. so i got it to work, i had to turn on all the things inside the launcher by each vs using the command line and i also named the mission index which i missed and it worked immediately, thanks for the help!

 

or Sign Up to reply!