Helo insertion Height not working

  1. 3 months ago

    Has any one else using advanced rappelling noticed that the helo insertion location and height not behaving correctly? I am using the UNSUNG mod and hadnt had any problems with it until the last update. The helo dosent hover over the intended waypoint. The helo moves to about 50 meters near the point at an altitude to high to fully reach the ground by rope. Can any one else confirm this problem. Also I am placing the helo assets and defining them as combat support assets through the unit init, not the module.

  2. Worked fine the last I tried. Might be a helo or map issue. Your best bet is to make a quick CBA ALiVE only mission to test on a vanilla map and see how it goes.

    I like to set the insertion height around 20 meters or so so if you aren’t try that too.

  3. 2 months ago

    Over the course of the last year I have experienced that on a map by map random occasion. I have also occasionally experienced the helo flying off with my guys still hanging from the rops and they eventually drop, and if they survive, they limp back to me.

 

or Sign Up to reply!