Preview images doesn't save

  1. 6 months ago
    Edited 6 months ago by GrizzlyBear83

    As title says. It shows progress but no images can be found, only the folder structure.

  2. 4 months ago

    I really want editor previw pictures of my custom faction, but the tool goes through the process of taking screenshots but nothing is saved. Could a developer tell me how to do it? BIS wikia says I should increase the screenshot folder's size with "maxScreenShotFolderSizeMB = 2000;" at the end of the profile file, and I assume it is GrizzlyBear83.Arma3Profile, but nothing happens, no screenshots.

  3. marceldev89

    Jul 2 Moderator

    @Tupolov

  4. marceldev89

    Jul 2 Moderator

    Found this on the wiki

    Komachi
    The command will silently fail if your profiles folder is configured to be somewhere else (-profiles parameter), or if your HDR setting is below 16 (configurable in arma3.cfg or medium and above in in-game settings) For full reference on recommended settings consult Eden Editor: Configuring Asset Previews

    The folder structure being generated does indicate that it's doing something. So I guess it's something to do with whatever Komachi is saying.

  5. Well, I guess there's nothing more to be done then. To bad. Thanks anyway.

  6. Tupolov

    Jul 16 Administrator

    Use Virtual Reality terrain too. Make sure you set an addon name in the module setting.

  7. Edited 4 months ago by GrizzlyBear83

    No, did not work.

 

or Sign Up to reply!