Something is wrong with OPCOM

  1. 4 months ago

    What happens is that no matter the number of groups, number of simultaneous attacks ... OPCOM only moves one or two groups at the most and it takes a lot of time to create waypoints for other objectives. First I noticed this in Takistan in insurgency where the independents have control of the map, I left the mission running at dawn and the troops were only in the vicinity at the base. To see if it was not a problem related to CUP, then I tested it on Altis only with ALiVE and CBA. Same result. OPCOM does almost nothing even having multiple groups and objectives available. I also tried to change in the module a faster virtual unit speed to see if it would get some result but nothing too.

    Another thing was I noticed that some groups never arrive in the "x".

    I will open a ticket with rpt and the mission in github, I posted here first because I want to know if other people have the same problem.

  2. There was a (from my understanding) pretty big re-write for optimization purposes of a lot of the basic functions. If you’re noticing anything out of the ordinary, it’s good you’re taking the initiative to test and write out a ticket so thanks.

    Can you link the ticket back here when it’s up?

  3. https://github.com/ALiVEOS/ALiVE.OS/issues/525

  4. I’ve noticed this can happen if there are lots of objectives and/or too many groups spawned. Barely any groups move to attack or neither side sends any groups, just idles troops.

 

or Sign Up to reply!