ALiVE menu not working

  1. 2 weeks ago
    Edited 2 weeks ago by Kungfukoala

    Hey, so when I open the ALiVE menu no UI pops up, it just makes a bloop sound. I've tried remapping the keys(for whatever reason it won't let me map it to the win key) I've tried restarting the system, and uninstalling both CBA and ALiVE. I do have the app key on my keyboard but when I reset the key to default for the ALiVE menu it said the key mapped was "unknown key 4.20807e+008" then the computer locked up and I had to cut the power. For whatever it's worth I downloaded both of them from the steam workshop about three weeks ago, and I am using windows 7 64-bit. I do have a laser rangefinder in my inventory.

  2. Do you have a “home” key? Humor me. Go in game and re-bind it to “home.” Then fully close Arma 3. Re-luaunch the game and try again.

  3. Thank you so much, it works! Do you know why it works for the "home" key?

  4. last week

    SavageCDN

    Oct 10 Moderator

    Heroes sacrifices a small chicken for each report of failing ALiVE keybindings.. it's the only solution we've found :)

  5. Then their sacrifice shall not be in vain!

 

or Sign Up to reply!