Rebind Menu Key

  1. 2 months ago

    I recently got a new keyboard that doesn't have the "App Menu" key. However, I can't seem to rebind the Alive menu. No matter what key I bind it to, it won't open. The sound of it opening plays, but it doesn't appear. If I plug in old keyboard and use App Menu key, works just fine. Any ideas?

  2. Ok there have been several reports of this now. At first it seemed like maybe user error but now I doubt it.

    I'd be shocked if this wasn't related to the CBA update. Just not sure if this is an ALiVE dev thing or CBA dev thing.

  3. Friznit

    Jul 3 Administrator

    Did you restart ArmA after rebinding custom key 22?

  4. Yes, multiple times, and I've tried multiple different keys. For now I just plugged my old keyboard back in.

  5. Instead of (re)binding User20 you should be able to change the keybind through the CBA settings thingy.

    https://github.com/CBATeam/CBA_A3/wiki/Keybinding#for-users :

    CBA Keybinding is easy to use. First, load Arma 3 with CBA and the mods you intend to use.

    Then, to access the configuration page for CBA-defined mod keybindings:

    1. Select Configure -> Controls from the Main Menu.
    2. Click the Configure Addons button in the lower right of the dialog.
    3. Select the name of the addon you'd like to configure from the drop-down menu.
    4. Double click any action to change the key assigned to it.
  6. That's exactly how I was doing it with no success.

  7. well in that case, try binding the User20 instead. :D

 

or Sign Up to reply!