I lose the info

  1. last week

    HELLO,
    I have a problem with a mission created by me:
    I put all the necessary parameters to save, getting into the mission by playing it trying to locate the info to find the hidden ones that appear quietly on the map but if I exit saving and after returning by interrupting the mission on the server with another, I lose all the information collected. some idea??

  2. I’m having a hard time understanding your question. Can you ask it again just a little clearer? Are you using local save (or cloud?) and are you using “server save and exit?”

  3. yes, I'm using the cloud and use "server save and exit".
    example:
    play on the mission "blabla" and I find some info that appears on the map,
    I exit the "save end exit" mode correctly,
    then play on a "xxxxx" mission,
    I want to resume the mission "blabla" but when I get back the info I have acquired and shown on the map there is no more !, as well, if I had completed obj, they are no longer completed.

  4. You need to click “server save and exit” to save your progress for the mission. No other option will save your mission progress.

  5. I know, I wrote badly, I do that procedure but do not hold the markers of the obtained info as well as the obj finite......

  6. With the info given it’s impossible to know what’s going on. Is this using local saving or cloud in the data module? Also make sure all modules that have a persistent option is set yes.

  7. I think he's trying to say that he does all the normal steps to make a mission save data, but when he's done playing, he Server Saves and Exits, only to return later and his data is lost. I've actually seen the same thing, and it's why I've come out to the forums today.

  8. If the mission was set for persistence properly, it would be saving progress. Please understand that unless there’s a bug no one has discovered, this is in all likelihood user error which means more info would be needed. If this is a CBA ALiVE only mission, I can take a look at it if you want to post it.

  9. Hmm Ive been using local saves and its been working like a charm. Are you logged in as admin when you save and exit?

  10. bravo citadel !!!
    he has some mod ..... try with only cba and alive if it works add the others then let me know

 

or Sign Up to reply!