War Room down?

  1. 4 months ago

    Still having war room issues, but before when I would save I'd get a screen that came up and showed a status. I'm not getting that at all on the dedicated, or when I host from my PC. Just wondering if there is an issue? Seems like the new update changed something?

  2. Could you try an ALiVE and CBA only mission on the dedi, try to save, and post the server rpt file if it doesn’t save?

  3. Edited 4 months ago by Hova

    I got it working! I'm getting map updates, but when we move veh's and such and I do a save the save doesn't seem to work? I'm exiting as admin and doing a server save. Does it also save static weapons and such?

  4. @Hova I'm having a bit of a hard time following you here. Can you say that again with a lot more detail?

  5. Sorry... So I think I have it figured out. When items are placed with the fortify tool they are not persistent. For whatever reason I also think someone in my unit uses a mod and it interferes with server saves, because I am successfully able to save now alone on the dedicated.

  6. Edited 4 months ago by HeroesandvillainsOS

    Ah ok. Yeah if you want persistent objects added mid-mission, you’ll need to place them with Logistics. Also good to know it’s at least saving without your black magic friend on. :)

  7. Yes! Also new question, I'm doing tests I blew up a VEH and did a server save when it rebooted the VEH was fine?

  8. Honestly I’m not sure if damage is persistent. I can probably find out for you. Can you describe the exact situation?

  9. Well I intentionally blew up a humvee saved, loaded and although the humvee was where I placed it, it was intact zero damage.

  10. Manually placed vehicles are only persistent beyond where they are originally placed if a human manually gets in as driver and then gets out. What happens if you blow it up, get in as driver (if that’s even possible lol), get out, then save?

  11. I'll try that. The veh was placed at mission start, I drove it, hit it with AT and then saved, restarted the server. I'll try getting in it. Also I appreciate all the help!

  12. Edited 4 months ago by Hova

    Ok so having save issues, and nothing changed? It's reporting to the war room, but vehicles aren't staying where they were left? OPCOMS, ALIVE DATA, basically every module has the persistence set to yes.

    https://1drv.ms/u/s!Apx8qxTMAgO3pEPs7zcPjnx30ChT

  13. Warroom was down for the last 2 days, it's back up now.

  14. Ok thanks!

  15. Edited 4 months ago by Hova

    Still having persistence issues... If anyone has a chance here is a link to the mission. I dunno what is up. I can see all our members in the war-room map, all the movements we make etc, but when I do an alive server save, it defaults to the basic map start.
    https://1drv.ms/u/s!Apx8qxTMAgO3pGvXYdqy_SAbTXzg
    Mods: https://cdn.discordapp.com/attachments/336205499806646283/442336714703241217/5thMainOP.html

  16. Realistically probably best to just put the server rpt up from a session you saved then a session you tried to load the save.

  17. Here is a link to the server rpt. It has the save and restart https://1drv.ms/u/s!Apx8qxTMAgO3pGwqODH7UwzpHAUv

  18. According to your RPT you don't have your modules set up for persistence. Only the Virtual AI module has persistence enabled.

  19. Edited 4 months ago by Hova

    Just checked the mission and everything is set to persistence, opcoms, data mod, Cqb.

  20. So I made a vanilla mission, just CBA, ALive and everything set to persistence and cloud save. No luck :(

    https://1drv.ms/u/s!Apx8qxTMAgO3pHGYnCz32jyMoCEo

  21. Newer ›
 

or Sign Up to reply!