Commander tablet not showing (SOLVED)

  1. last year

    Hello all. I have seen some videos about the ALiVE and I decided to give it a try because it looked fantastic, even though I am not that great in the milsim-shooter spectrum. I installed the mod via Steam, and a couple of others (RHS, CUP, Project OPFOR, CFP, C2C, BAF and Spyder addons), downloaded a mission (Insallah), hosted a lan server and started a mission (using AI). Everything seemed to work, like spawning and stuff, but when I decided to open the commander tablet, nothing happened. Audio marker was ther but nothing else.
    It's been 2 days now since I am trying to make it work: deactivated the mods that I thought were responsable like C2C with the orders tablet and baf because of the new similar gear; remapped the controls for the commander tablet, but nothing worked.
    Could you please be so kind and help me?
    Thank you.

  2. Edited last year by AngusDLX

    Did you put the Player Command / Control C2ISTAR module on your mission in the editor? If not, that's why!

    By default, ALiVE requires you to have a Laser designator to access the tablet. If you want to change which item will give access, you can change the module settings. :D

  3. Thanks for the quick reply. I tried your suggestions but without any success.

  4. Edited last year by HeroesandvillainsOS

    @desertwind33 Ohhhh HI! That’s my mission. Is this the one you’re still having problems with? I changed the required mods A LOT. Please go back to the Steam page and take a look at the requirements. If you’re having a problem with Inshallah it is my duty to help you. :)

  5. Edited last year by HeroesandvillainsOS

    What’s happening exactly? Are you just getting a bloop sound when pressing the ALiVE menu key but no menu? If you rebound the default key (app menu key), that might be the problem.

    I personally rebound it to “home.” When rebinding, you need to fully shut down Arma then reopen Arma for the key to take any effect. In my mission, all you need is a compass to open the ALiVE menu.

  6. I hear only the bloop sound. Last night after countless realoads the menu appeared but this morning when I wanted to test it again, no luck. Yes I changed the keybind because my keyboard dosen't have an app menu key, it has an Fn key.

  7. I have noticed it won’t open for me if I open the in-game map on mission start then press the ALiVE menu key. For whatever reason I need to be in the game world (not looking at the map). Once I open it a couple times it will eventually open when looking at the map (no clue what’s going on there).

    So you’re using Fn? Can you try a different key? Do you have a “home” key?

  8. I will try to change it to the Home key once I'll get home from work in a couple of hours. Thanks again for your help. A true dev. Kudos.

  9. Also make sure you restart the game when you change keybindings, otherwise it will not update.

  10. OK, I followed your advice and changed the key to Home, after I reinstalled all the mods required. Now It works!!! :)


or Sign Up to reply!