Can't get my mission to connect to ALiVE

  1. 2 months ago

    The mission works, I placed the ALiVE data module, I followed the exect instructions for setting it up on a dedicated server, but when I start the mission on the server I can't save anything. I can't save my player or when I login to admin I can't save the server.

    The only thing I was unsure about was where to put the alive.cfg

    It said to put it into the appdata\local\ALiVE on the dedicated server, but my server is on the same machine as my client. So do I put it in my server directory or in the appdata directory? I mean I put it in both and it didn't work so I assume that wasn't the problem, but still.

    Please help lol. I have been trying to set up an ALiVE server for me and my buddy to play for so long and there are 0 good tutorials on the subject. There's topics and a video that briefly cover setting up the server but they are all kind of like saying "add potatoes, water, and cheese to make potato soup" they don't cover any of the specifics.

  2. SavageCDN

    May 23 Moderator

    alive.cfg can go in the server root A3 directory - if you are using Windows make sure alive.cfg is "unblocked" - right-click, Properties, unblock button

    It would also help to see your server's RPT file found in the same directory and your persistence log found in the @aliveserver folder on your server (post to pastebin and link back here).

  3. Oh, after I placed the ALiVE data module, I moved the .pbo into my arma 3 mpmissions, not the servers mpmissions, so it didn't update it. Plus I had to unblock the .cfg and my IP was wrong on the server setup thing on the ALiVE website. Lol, thanks though

  4. SavageCDN

    May 25 Moderator

    No worries glad you go it sorted.

  5. last week

    Also need to make sure that your ALiVE mods are actually in the root folder for Arma 3 instead of just in any folder and "calling it".

  6. Edited last week by Shadow60_66

    I just use the "local" function under the alive data module, much easier and works pretty well for me and my friends so far.

  7. Edited last week by JohnHenry

    @Nichols Also need to make sure that your ALiVE mods are actually in the root folder for Arma 3 instead of just in any folder and "calling it".

    My mods are in the steam workshop directory. Calling the mods through the steam workshop directory will mess with ALiVE / persistence?

 

or Sign Up to reply!