Infinite Load Screen

  1. last week

    I recently created an insurgency for Altis that worked fine for several sessions and then all of the sudden went haywire after minimal tweaks to basically module settings regarding unit sizes.

    https://www.dropbox.com/s/rl5i3y35w8wakyi/arma3server_2018-05-16_06-04-29.rpt?dl=0

    RPT file from server above, any help would be greatly appreciated. The only error I can see for myself is something to do with the aliveplugin being missing. It is present in the dedicated servers @Aliveserver folder, which is running on the server as well.

  2. War Room DB was down. Try again and report back.

  3. Still no luck, I've noticed that sometimes it does hang when it starts the FSM for the combat support modules, not sure if that's a thing, or just random. New rpt in link.

    https://www.dropbox.com/s/9aupgw5q63hhn7r/arma3server_2018-05-16_14-08-42%282%29.rpt?dl=0

    I also read in a different thread that roadblocks being enabled was causing issues, is that a possible culprit? I'll try a new mission as well without roadblocks enabled and see if I can get it working.

  4. I had similar issue, no idea what caused it but i just totally remade the mission and it worked fine ever since. The mission must have just bugged out.

  5. After some testing, I reinstalled the @Aliveserver pack just in case it was corrupted, but my final findings are that it only hangs when I'm loading the mission from the server for the first time. Others were able to jump on and load the mission with no problem. Once the mission was actually running I could JIP without any issues. Has anyone else encountered this?

 

or Sign Up to reply!