ALiVE Performance

  1. 6 days ago

    Hey everyone!

    I was wondering what are some tricks people do to help their missions run nice and smooth?

  2. 5 days ago

    Friznit

    Dec 6 Administrator

    Leave everything default and run it with a headless client. Never had a problem with 40+ players :)

  3. 2 days ago

    Thanks! I just cant figure out what my problem is I have things set to even less than the default parameters but when I have say 9-10 people on the server just seems to tank. Frames drop to 2-5 FPS, units spawn in right in front of people with 1 unit spawning in every 5 seconds that dont have damage register on them at all. I try to restart the server manually/save it every 12 hours or so. Its on a good dedicated box ( i7-7700K OC - 64GB - SoftRaid 2x450GB NVMe) with only the arma server running with two headless clients. Ive been trying to figure it out for like a year but I have no idea what else to do. For mods Im on Lythium with RHS USAF, AFRF, GREF, Spyder Addons and TFAR.

  4. 12 hours ago

    Are players near each other or on opposite ends of the map? Remember...if you have player groups split...that means more enemy AI spawning in. Also...if you have people flying Helos, that means more units spawning and despawning as the Helo flies across areas of operation.

    I also recommend using a Headless Client, keep your modset clean on the server, and don't set crazy spawn distances (as Friz said, keep it default or less, I typically have it between 1200-1500.)

  5. 11 hours ago

    Thats the weird part, all the players were with eachother, I had spawn distances set at 1000, was running two headless clients, no one was flying any aircraft. I havent added or messed with the basic.cfg could that the the issue?

 

or Sign Up to reply!